vacuum lines - Impala Tech
Troubleshooting Diagnosing problems

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-16-2011, 05:55 PM Thread Starter
 
 
Join Date: Feb 2010
Location: texas
Posts: 20
 
vacuum lines

My 64 impala ss has vacuum lines which have been cut, spliced, plugged off, removed, lost, and/or misplaced. I don't think any of them are complete and correctly installed. I'm trying to get them all replaced and properly routed. Does anyone know of or have a vacuum diagram to show the correct routing and placement? I've looked in the service manual, but if it's there, I could not find it. Any help would be appreciated. Thanks for all replies.
64 impala ss is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-16-2011, 07:44 PM
Member
 
Join Date: Dec 2010
Location: Greer,sc
Posts: 33
 
If I'm not mistaken you only need two vacuum lines one for the advance on the distributor the other for the modulator on the transmission of it is a automatic. I used intake vacuum for my transmission. And used carburetor vacuum for my distributor and plugged the other one on the carb.


Belairdad
1964 Belair 4 door
Belairdad is offline  
post #3 of 6 (permalink) Old 09-16-2011, 09:00 PM
Senior Member
 
Join Date: May 2006
Posts: 987
Blog Entries: 1
 
Vacuum lines

Dale,
Best bet is to get a copy of the assembly manual for your car, it will show all the diagrams for this and anything else you need for restoration..
Paul

Paul

1966 Impala SS

Please Visit our new site:
http://www.winvoices.com/
1959 through 1974 window stickers, car shippers, dealer invoices, retail sales orders and tank stickers, expertly reproduced, for all Chevrolet Models.





fsc66 is offline  
post #4 of 6 (permalink) Old 09-17-2011, 01:57 PM Thread Starter
 
 
Join Date: Feb 2010
Location: texas
Posts: 20
 
Thanks, Paul. I looked in the service manual I have but could not find the info I needed. Guess I will see if I can locate an assembly manual before I go any further. The car runs and the powerglide shifts so I guess some of the lines are still in tack. However the lines going thru the firewall to the heater/ac are definitely gone or plugged off.
64 impala ss is offline  
post #5 of 6 (permalink) Old 09-17-2011, 05:36 PM
Senior Member
 
Join Date: Oct 2009
Location: Orange, CA
Posts: 1,322
Blog Entries: 34
 
Under the dash, there are three vacuum hoses going to a vacuum switch that is part of the A/C (the brass item in the center. The hose on the right goes to manifold vacuum, the hose (disconnected) in the middle just hangs out connected to nothing under the hood as an atmospheric vent. The third smaller hose goes to the A/C "Throttle Suction Valve". If you don't know where this is, that is the heater core on the center left.




This is where the smaller hose goes, the "Throttle Suction Valve" (top center)



There are two rubber grommets on the fan housing (be careful with them, the are not reproduced). The grommet on the left has 4 items coming through it, one is the center vent hose. It just hangs there in the clip. The grommet on the right has just one hose, that is the one that goes to manifold vacuum.



On my car the manifold vacuum connection is to the fitting on the manifold seen here, shared with the power brake vacuum line. This may vary depending on the equipment. I have seen others where just the A/C vacuum line connects here and the power bake hose connects to the rear base of the carb.


1964 Impala 4 door sedan

My Bloggy Thing: http://www.impalas.net/forums/blogs/dcairns/
dcairns is offline  
post #6 of 6 (permalink) Old 09-18-2011, 10:22 AM Thread Starter
 
 
Join Date: Feb 2010
Location: texas
Posts: 20
 
THANK YOU VERY VERY MUCH, DAVE.

This under dash area is what I've got missing. The photos really help me understand what I need to find and replace or reconnect. Your description of the photos is also very informative and helpful. Now maybe I can get all the vacuum lines hooked up and working.

Thanks again
64 impala ss is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome