need help with HVAC problem 2013 Impala - Impala Tech
Welcome Forum New to the site? Introduce yourself.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-25-2020, 10:19 PM Thread Starter
 
 
Join Date: Jul 2020
Posts: 2
 
no air flow through vents, 2013 Chevy Impala LS

Hello everyone! I'm new here, searching for the issue with my car's HVAC system. The problem is that I have no air flow (heat or a.c.) through the vents, but I do get some cold air flow with a.c. on full blast only when it is on the air flow from outside and only while car is in motion. I know my blower motor is working as it went out last year and I replaced it, and I hear it blowing and changing speeds when I change the a.c. dial. I just replaced the resister a few weeks ago, thinking that must've been the problem, but still no air flow. I checked the fuses and relays which all seemed to be fine. Next, I replaced the a.c. high flow switch/transducer and it's still not working. I also recently replaced all three of the hvac door actuators, though I don't think they would cause the vents not to blow. So next on my list is that it could possibly be a clog in the condenser not allowing air flow, or maybe the compressor clutch or the compressor altogether is bad? Could it be the control switch on the dash/console, or the wires/harness going to the resister? Or a hose clog or break? I'm wondering if anyone else has had experience with this type of issue, and how I may be able to figure out the issue without continuing to just replace parts unnecessarily? I'm really trying to take care of everything myself instead of tasking into a shop. I appreciate any feedback here!
Stephanie Evans is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-25-2020, 10:21 PM Thread Starter
 
 
Join Date: Jul 2020
Posts: 2
 
need help with HVAC problem 2013 Impala

Hello everyone! I'm new here, searching for the issue with my car's HVAC system. The problem is that I have no air flow (heat or a.c.) through the vents, but I do get some cold air flow with a.c. on full blast only when it is on the air flow from outside and only while car is in motion. I know my blower motor is working as it went out last year and I replaced it, and I hear it blowing and changing speeds when I change the a.c. dial. I just replaced the resister a few weeks ago, thinking that must've been the problem, but still no air flow. I checked the fuses and relays which all seemed to be fine. Next, I replaced the a.c. high flow switch/transducer and it's still not working. I also recently replaced all three of the hvac door actuators, though I don't think they would cause the vents not to blow. So next on my list is that it could possibly be a clog in the condenser not allowing air flow, or maybe the compressor clutch or the compressor altogether is bad? Could it be the control switch on the dash/console, or the wires/harness going to the resister? Or a hose clog or break? I'm wondering if anyone else has had experience with this type of issue, and how I may be able to figure out the issue without continuing to just replace parts unnecessarily? I'm really trying to take care of everything myself instead of tasking into a shop. I appreciate any feedback here!
Stephanie Evans is offline  
post #3 of 3 (permalink) Old 07-25-2020, 10:48 PM
Moderator
 
Join Date: Jul 2009
Location: Canada
Posts: 1,487
 
For help with your FWD: impalaforums.com

Two doors, four doors, wagons, and ragtops.
jayoldschool is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome