Impala Tech - Reply to Topic
Welcome Forum New to the site? Introduce yourself.

Thread: Can't post an ad Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Impala Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-27-2018 05:59 PM
BA.
Quote:
Originally Posted by SmirchIs#1 View Post
Thanks guys
Hi Smirch!
Just think, if you reply to everyone that posts here you'll get to 10 posts in no time. [emoji3]

Sent from my XT1254 using Tapatalk
04-27-2018 10:45 AM
SmirchIs#1
Quote:
Originally Posted by Big Dave View Post
I believe it is a minimum of ten posts, but I could be mistaken.

Big Dave
Thanks guys
04-27-2018 01:27 AM
Big Dave
Quote:
Originally Posted by jayoldschool View Post
Like most forums, there's probably a minimum post count for new members to post an ad. Start a thread, respond to others, be a contributor.
I believe it is a minimum of ten posts, but I could be mistaken.

Big Dave
04-26-2018 11:34 PM
jayoldschool Like most forums, there's probably a minimum post count for new members to post an ad. Start a thread, respond to others, be a contributor.
04-26-2018 10:33 PM
SmirchIs#1
Quote:
Originally Posted by fsc66 View Post
Are you asking how to post an ad on eBay or on this site?

Paul
[
B][/B] This site,I want to deal with other motorheads.E-bay will be a last resort
04-26-2018 09:30 AM
fsc66
Ads

Are you asking how to post an ad on eBay or on this site?

Paul
04-25-2018 09:57 PM
SmirchIs#1
Can't post an ad

It seems I can go any where on this site once logged in,but when I try to place an ad it asks me to loggin again,I hit submit,then blank screen is all I get.I hate e-bay,but if that's what I have to do to place my extra parts,then that's what I'll have to do.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome