Impala Tech

Impala Tech (https://www.impalas.net/forums/)
-   Performance (https://www.impalas.net/forums/4-performance/)
-   -   3.73 or 4.11 (https://www.impalas.net/forums/4-performance/38002-3-73-4-11-a.html)

Cookie72-79 07-23-2019 07:29 PM

3.73 or 4.11
 
Hey everyone, haven been on here in a long while. I am going to swap gears for the 3rd time in my 62 Impala and was hoping there are a few out there that has had experience with these combinations. I am running a 200r4 behind a sbc 350 with approx 350HP. I originally had the th350 and 308 gears, then went to the 200r4 and back to the original 3.36 gears and have never been happy with that combo, its pretty sluggish for my liking and I think my engine would like a few more rpms on the hwy. I am really stuck between the 3.73 and 4.11. Even with the 4.11's it doesn't look like the hwy rpms are out of line, just dont know about its in town manners. Any help would be greatly appreciated. This will be my 3rd swap and hopefully the last one.

Big Dave 07-23-2019 09:51 PM

I recommend the 3.73 with the 200R4 trany. Worked well in my '89 Caprice.

Big Dave

BA. 07-23-2019 10:15 PM

I'm not surprised that the 3.36/200R4 wasn't a happy combo for you, especially without some big-block torque.

I think either of those gears will make you quite happy around town, both will get things going in a hurry with the 200R4 first gear.

Have you done the math to see where those 2 gears will leave your RPM's on the highway? With 27" tires, that's about 2566rpms at 75mph. Not hateful, but, not exactly great for long trips either.

https://www.summitracing.com/newsand...tio-calculator

62BillT 07-24-2019 09:30 AM

By the way, if you go with originals, the Ratio for a '62 is 3.70.

Cookie72-79 07-24-2019 10:18 AM

Quote:

Originally Posted by BA. (Post 225204)
I'm not surprised that the 3.36/200R4 wasn't a happy combo for you, especially without some big-block torque.

I think either of those gears will make you quite happy around town, both will get things going in a hurry with the 200R4 first gear.

Have you done the math to see where those 2 gears will leave your RPM's on the highway? With 27" tires, that's about 2566rpms at 75mph. Not hateful, but, not exactly great for long trips either.

https://www.summitracing.com/newsand...tio-calculator

Yes I have 27" tires and the rpm difference between the 2 gears are only about 200rpm's.
(3.73)
75mph=2331
70mph=2175
65mph=2020

(4.11)
75mph=2568
70mph=2397
65mph=2226
I just keep going back and forth with these two. I dont really take long trips, its not a daily driver and gas mileage isn't a top priority, but then again, who doesn't want to save a little money. Im leaning towards the conservative side with the 3.73 but all the hwy #'s on both gears are not unreasonable. On the other hand, I have driven the Impala in drive and keeping the tach in the 2,500rpm range and it seems fairly happy there. Wished there was a 3.90 available, then it wouldn't even be a question. Just needing a little kick one way or the other.

dcairns 07-24-2019 11:22 PM

I have a slightly different setup on my 64. I have a 383 engine, 700r4, and 3.73 gears and 25.6 diameter tires.
I find the 3.73 gears to perhaps be a bit low. I have more power than the tires know what to do with off the line and kinda wish I had gone with a little higher (lower number) ratio.

Cookie72-79 07-25-2019 11:27 AM

Thanks for all the input, very much appreciated. After seeing that all the rpm calculations are based on a lockup converter, and the input here, I am definitely going with the 3.73. I do not use a lockup converter so I can add about 200rpms to the above calculations and that puts that engine in its sweet spot on the hwy with good gains in the lower gears. Thanks again, Larry

lovebohn 09-13-2019 09:29 AM

When I had my 327 and 700R4 combo I ran 4.11's and was happy with it. I went to a BBC with a 4L85 and dropped to 3.90's when i replaced the 10 bolt rear. I should have gone down to 3.73, don't get me wrong the 3.90 do work will, but I just don't like the super low first gear. I can't complain with EFI and 500hp running 60 mph I'm sitting at 12-14 mpg with the 3.90's on the back roads.


All times are GMT -4. The time now is 03:51 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome