Impala Tech

Impala Tech (https://www.impalas.net/forums/)
-   Troubleshooting (https://www.impalas.net/forums/17-troubleshooting/)
-   -   Factory tach stopped working (https://www.impalas.net/forums/17-troubleshooting/38074-factory-tach-stopped-working.html)

Tk64biscayne 08-11-2019 04:24 PM

Factory tach stopped working
 
Just picked up a 1964 409 biscayne! It has the factory tach in it that worked when I test drove it and the first time I took it out after coming home it worked. Now it has completely stopped working. My question is is there anyway to test it? When I shut the car off the need moves but otherwise it doesn’t register anything. I followed the three wires. The two that go to the fuse panel are attached and fuses are good and The other goes to the negative side of the ignition coil and seems just fine. Any ideas?

Darth 08-11-2019 10:58 PM

There must be a ground wire somewhere I would think?

I am guessing the two to the fuse box are pink (12V) and gray (light)?

And yes, brown to negative on the coil.


All times are GMT -4. The time now is 06:53 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome