Impalas.net banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
So I had old battery cables on my 68 impala and the car ran good but had a little trouble starting up so I changed out the battery cables and now my car will not click or turn over ,I then changed the starter and still nothing ,the batter cables are getting power as well as the starter but will not turn over I turn the key and nothing happens I tried putting the car in neutral and trying to start it as well thinking it may be the neutral safety switch and still nothing ,any Idea of what it may be
 

·
Registered
Joined
·
402 Posts
When you changed cables did you also remove the inner wire on the solenoid (purple wire)? That is the one that sends power to the magnet in the solenoid which will engage the starter.

Does everything else work? i.e. headlights, radio etc? Just no crank?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
When you changed cables did you also remove the inner wire on the solenoid (purple wire)? That is the one that sends power to the magnet in the solenoid which will engage the starter.

Does everything else work? i.e. headlights, radio etc? Just no crank?
At first I didn’t just the battery cables and replaced em and it didn’t do anything so I thought maybe the starter was bad and replace that too n still nothing, head light and radio still work
 

·
Super Moderator
Joined
·
3,511 Posts
Definitely an odd situation there - change battery cables and now no cranking?
Do you have an Ohm-meter/Volt-meter? Is that how you were checking power to the end of the new cables?

After that checking with a voltmeter, I personally would see if the starter turns the engine over when you have the key ON, car in PARK and use a wooden-handled screw-driver to jump the 2 terminals (The big power one and small one just next to it) on the relay that sits on top of the starter. You did re-attach the small gauge wire to the tiny post on the starter/solonoid right?
 
1 - 4 of 4 Posts
Top