Impalas.net banner

1 - 17 of 17 Posts

·
Administrator
Joined
·
169 Posts
Discussion Starter #1
Hello Everyone,

We're proud to announce that the new site look and feel has been completed for Impalas.net! Our designers and software engineers have been hard at work on this for several months. It's designed to modernize the site, make it easier to use, and to make it more attractive to new members and guests that visit .

The forum software we use, vBulletin, by default is not designed to be friendly to the eyes or to look modern. We went down to the nuts and bolts of the forum software and templates, and have done a ground up approach. There are several things you will notice now that the new design is live.

1) The site should be significantly faster.

We have applied every modern technique to speed up page load and tested with all modern browsers. We want the forum to be extremely fast and easy to use.

2) The site will work much better in mobile and tablet views

We've started applying responsive design, and have designed and tested against android and iPhone devices, Android tablets, and iPads. If you are sitting at your desk or on your couch, or just on your phone, the site will work much better than it did before, and load fast. We are still working on improving the experience even further in the months to come, but we wanted to launch this as quickly as we could.

3) The homepage is bright, crisp and clean.

We wanted the first page users saw to look beautiful, so that when a new guest arrives and is debating whether to join Impalas.net, they see a beautiful doorway, and they walk right in.

As a forum member you can choose to use the new design (which is on by default) or you can go back to the old design. We ask that you give it a chance and see if you like it. Like anything new, it will be unfamiliar at first, but we suspect that the speed difference will make you want to use this new one. If you do decide to switch back, the link is at the bottom left of each forum page, you pull down and select the theme called "Impalas.net Classic".

4) Garages will be featured on the site

You can show off your Impala, You can post pictures in your garage and share it with others. Make sure you post up some images to share with the community at the link below.

http://www.impalas.net/forums/garage.php?do=editgarage


5) Users will be able to register with Facebook

6) The side bar can be hidden in your user options.

Click on my profile / user cp at the top right.

- click on edit your details on the left.
- Look for Show Sidebar on Forum Pages under Additional Information.
- Click disable and save.

7) Another new great feature is the @Mention user plugin. You can tag members by simply using the @ symbol.

8) Drag and Drop image uploader

We hope you enjoy it, and if you have any questions on the design, please let us know, feedback is appreciated.

If there are any issues you see. Post them up here and we will get them worked out.

Thanks,
-Your Impalas.net Team.
 

·
Registered
Joined
·
132 Posts
New sight look

I do like the new look, and not just because my car is on it. Right away people looking at this sight will know it's for the older Impalas. Nice job. Looking forward to checking out the other changes. Just did my garage, very cool feature, I hope everyone takes the time to do this, not hard to do.
 

·
Administrator
Joined
·
169 Posts
Discussion Starter #5
I do like the new look, and not just because my car is on it. Right away people looking at this sight will know it's for the older Impalas. Nice job. Looking forward to checking out the other changes. Just did my garage, very cool feature, I hope everyone takes the time to do this, not hard to do.
Looks great !!

@6366 and @62BillT

Thanks for the feedback guys.

Feel free to ask another other questions and I will be happy to help out.

NOTE: you can adjust notification settings here:
http://www.impalas.net/forums/usertag.php?do=profile&action=options

Jeff M
 

·
Administrator
Joined
·
169 Posts
Discussion Starter #7
You are asking a (mostly) bunch of old guys, who like old stuff, if we like change....

:wacko:
LOL, just asked for feedback and here to help and answer questions.

You can always revert to the classic look per the first post.:nerd:

"It is not the strongest of the species that survives, nor the most intelligent that survives. It is the one that is most adaptable to change." - Darwin :wink2:

Jeff M
 

·
Registered
Joined
·
173 Posts
Speed

2 Issues:


First: I find that the new & improved version runs considerably slower than the old version.


Second: When I tried to reply to this thread I hit the "Quick Reply" button and it insisted on quoting the message I was trying to reply to. I tried this several times and it kept on quoting rather than just letting me reply.
 

·
Super Moderator
Joined
·
3,369 Posts
Since the upgrade I have to put in my username and password each time, despite selecting the 'Remember me' box. I'm on the same browser (Firefox 45.0.1) )and laptop as previously. The browser is doing as expected and asking to remember my password, but the next time I go to login to the site, my username isn't in the box and although there are 'dots' for the pw, something must be wrong with it because I always have to re-type it in.
 

·
Administrator
Joined
·
169 Posts
Discussion Starter #11
2 Issues:


First: I find that the new & improved version runs considerably slower than the old version.


Second: When I tried to reply to this thread I hit the "Quick Reply" button and it insisted on quoting the message I was trying to reply to. I tried this several times and it kept on quoting rather than just letting me reply.

Are you browsing the site via smartphone or computer? Can you tell me what browser you're also using?
There's no issue on the Chrome browser on PC from what I'm experiencing.


The forum does run noticeable faster now on my Samsung Galaxy S5, however it crashes alot and never crashed before.

By crashing, are you referring the browser crashing or are you using the app?
Does the app/browser shut down completely?

Since the upgrade I have to put in my username and password each time, despite selecting the 'Remember me' box. I'm on the same browser (Firefox 45.0.1) )and laptop as previously. The browser is doing as expected and asking to remember my password, but the next time I go to login to the site, my username isn't in the box and although there are 'dots' for the pw, something must be wrong with it because I always have to re-type it in.
can you make sure that your browser is accepting cookies.
Or that you're not browsing the site via incognito mode. I think this might be a browser issue. try testing this on another browser.

Lee
 

·
Registered
Joined
·
116 Posts
I am using the mobile friendly version on my phone browser. The browser will freeze then an error message will say failure to load page, then I have to close out and start over.
 

·
Administrator
Joined
·
169 Posts
Discussion Starter #15
Okay, I'm glad it is not giving you issues anymore.
If the issues persist, contact us and we will help the best we can.

Thank you,

Richard.
 

·
Super Moderator
Joined
·
1,511 Posts
Same issue here as over on impalassforum.com, so I'll use the same picture for illustration purposes.

Please remove the "recent discussions" sidebar when viewing "new posts". The information is redundant, and clutters the screen.

 

·
Administrator
Joined
·
169 Posts
Discussion Starter #17 (Edited)
Hey there,

I have brought your suggestion to our tech team.
I will post back here once I have been updated.
Ticket #: 1898824

Thank you for your patience.

Richard.
 
1 - 17 of 17 Posts
Top